April 28, 2014

Setting Port Forward CCTV di Mikrotik / Online CCTV

Oleh salman elfrizy   Tgl Post  4/28/2014   tutorial 1 comment


Berawal dari tidak tahu dan ingin tahu,,serta mencari tahu,,,ingin berbagi ilmu ni,,,pengalaman di tempat kerja ane,,,dan keinginan boss untuk agar CCTV di kantor bisa online dan di lihat lewat smartphone nya Boss..

Awalnya bingung karena belum pernah buat port forwarding dengan mikrotik, biasanya hanya lewat setting di Modem Adsl. Berkat Google dan teman2nya,,,akhirnya sukses setting port forwarding cctv lewat mikrotik dan online. Dibantu dari tutorial2 dari internet lupa nama website nya,,ga sempat copy. Maaf klo salah atau bingungin karena ane masih belajar mikrotik.

Yang di butuhkan untuk setting ini adalah
  1. IP public dari ISP,,,,musti harus,,(klo org telkom 147 bilangnya IP statik)
  2. Mikrotik (dial up di mikrotik)
  3. PC DVR atau DVR atau NVR (untuk IP cam)
  4. Port DVR yang ingin di forward.
IP Publik : 118.135.25.13 (misalnya ini loh)
IP  DVR :  192.168.1.100
Port Forward : 4550, 5550, 5511, 8861, 81

Interface eth mikrotik :
#     NAME
 0  R  eth1-Modem    ether
 1  R  eth2-LAN      ether
 2  R  eth3-Wifi     ether
 3  R  pppoe-out1    pppoe-out


/ip firewall filter>
add action=accept chain=forward comment="CCTV" disabled=no \
    out-interface=pppoe-out1 src-address=192.168.1.100


/ip firewall nat>
add action=dst-nat chain=dstnat comment="Port 80 CCTV" disabled=no \
    dst-address=118.135.25.13 dst-port=80 protocol=tcp to-addresses=\
    192.168.1.100 to-ports=80


add action=dst-nat chain=dstnat disabled=no dst-address=118.135.25.13 \
    dst-port=5511 protocol=tcp to-addresses=192.168.1.100 to-ports=5511


add action=dst-nat chain=dstnat disabled=no dst-address=
118.135.25.13 \
    dst-port=4550 protocol=tcp to-addresses=192.168.1.100 to-ports=4550


add action=dst-nat chain=dstnat disabled=no dst-address=
118.135.25.13 \
    dst-port=5550 protocol=tcp to-addresses=192.168.1.100 to-ports=5550


add action=dst-nat chain=dstnat disabled=no dst-address=
118.135.25.13 \
    dst-port=5511 protocol=udp to-addresses=192.168.1.100 to-ports=5511


add action=dst-nat chain=dstnat disabled=no dst-address=
118.135.25.13 \
    dst-port=4550 protocol=udp to-addresses=192.168.1.100 to-ports=4550


add action=dst-nat chain=dstnat disabled=no dst-address=
118.135.25.13 \
    dst-port=5550 protocol=udp to-addresses=192.168.1.100 to-ports=5550


add action=dst-nat chain=dstnat disabled=no dst-address=118.135.25.13 \
    dst-port=8861 protocol=tcp to-addresses=192.168.1.100 to-ports=8861


untuk membuka port 5511, 4550, 8861, 80, 5550 (tcp dan udp, untuk port 80 tcp saja). dan cctv sudah siap untuk di akses dari luar ataupun smartphone anda.
Copy paste aja script di atas di terminal,,sejauh ini settingan itu jalan lancar jaya, dan satu lagi jika DVR CCTV menggunakan PC/Komputer jangan lupa firewall di control panel di Off kan jika On maka akan sangkut di firewallnya (menurut pengalaman ane gan..)

Screenshoot mikotik firewall NAT
setting NAT, jika terkoneksi, kolom bytes dan packet akan terisi ukuran packetnya.

Untuk mengetes apakah port tersebut terbuka atau tidak,buka website http://www.canyouseeme.org/  dan masukan angka port yang ingin di cek. Success jika port tersebut bisa di akses


Untuk NVR atau cctv ip cam lebih mudah hanya membutuh kan 2 port saja,,,


Tentang artikel-pisi.blogspot.com

Webblog untuk sekedar berbagi dan memberitahukan.Di Follow ya broo.
Jangan hanya dilihat dan dibaca tolong kasi komentarnya.

1 comment:

  1. www.indobet77.com

    Master Agen Bola , Casino , Tangkas , Togel Terbesar
    dan Terpercaya Pilihan Para Bettor

    Promo Terbaru :
    - Bonus  10% New Member Sportsbook
    - Bonus 5% New Member Casino Online
    - Bonus 10% Setiap Hari Bola Tangkas
    - CASHBACK untuk Member
    - BONUS REFERRAL 5% + 1% Seumur Hidup

    untuk Informasi lebih jelasnya silahkan hubungi CS kami :
    - YM : indobet77_sb2@yahoo.com
    - EMAIL : indobet77@gmail.com
    - WHATSAPP : +63 905 213 7238
    - WECHAT : indobet77
    - SMS CENTER : +63 905 213 7238
    - PIN BB : 2B65A547 / 24CC5D0F

    Salam Admin ,
    http://indobet77.com/

    ReplyDelete

Kembali ke atas ↑
Ingin berlangganan

© 2014 Salman Blog - Sebuah Nama Sebuah Cerita :: Just Share Salman Elfrizy. Template Truepixel by BloggerTheme9
Sebuah Nama juga Sebuah Cerita. Blog Powered by Blogger.